# Solved: “Operation failed. Exception id is WebException” Issue in Infor Q&A

*Source: https://trginternational.com/blog/faq-infor-query-analysis-operation-failed-log-in-issue/*

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[Infor Query and Analysis (Q&A)](https://trginternational.com/solutions/infor-qa/) is deeply integrated reporting and business intelligence tool for Infor SunSystems. The solution operates directly witihn Microsoft Excel, enabling users to not only handles their daily works with ease but also with confidence through a familiar look and feel. Though robust and practical, users might still come across unexpected obstacles while navigating Infor Q&A. In this article, we will explain the symptoms, cause, and recommended solution to solve the issue users encountered when logging into Infor Q&A.

## Issue

When logging in to or working with Q&A, users may encounter the following error message: _“Operation failed. Exception id is WebException …”_

![Infor Query and Analysis Log In Issue - Operation failed](https://wpengine.trginternational.com/wp-content/uploads/2026/01/infor-q-a-issues-operation-failed-2-1024x230.png)

This error prevents users from accessing Q&A or completing the [Data Send](https://trginternational.com/blog/faq-datasend-import-error-out-of-present-range/) process.

## Cause

This issue is caused by a connection problem between the client machine and the [Infor Q&A Datalink server](https://academy.trginternational.com/courses/iqa-4-infor-q-a).

Common reasons include:

-   Corrupted or outdated Q&A Excel plug-in
-   Plug-in not properly registered on the client machine
-   Temporary connectivity issue between Excel and the Q&A server

## Solution

Follow the detailed steps below to reconfigure the Infor Q&A plug-in and restore the connection:

1.  Close Microsoft Excel completely
2.  Open the Windows Start Menu
3.  Search for and open Q&A Plug-in Checker
4.  In the Plug-in Checker:
    -   Remove the existing Q&A plug-in
    -   Add the Q&A plug-in again
5.  Click Test to confirm the connection is successful
6.  Once the test is successful:
    -   Open Microsoft Excel
    -   Log in to Q&A again
    -   Verify whether the issue is resolved

If the issue persists, please contact **TRG Support** via email at **trghelp@trginternational.com** for additional assistance.

## See also

[Solved: Datasend Import “Out of Present Range” Error](https://trginternational.com/blog/faq-datasend-import-error-out-of-present-range/)

[Solved: SunSystems Login Error via Infor OS](https://trginternational.com/blog/faq-sunsystems-keeps-loading-when-logging-in-via-infor-os/)

[Solved: Unable to Log In to Infor OS Page](https://trginternational.com/blog/faq-unable-to-log-in-infor-os/)

[On-demand Training Course: Infor Q&A 12 Advanced](https://academy.trginternational.com/courses/iqa-06)
